Python SSL: TLSV1_ALERT_INTERNAL_ERROR 解决办法

SSL: TLSV1_ALERT_INTERNAL_ERROR 解决办法,更新python 到2.7.9+版本

sudo add-apt-repository ppa:fkrull/deadsnakes-python2.7
sudo apt-get update
sudo apt-get upgrade
点赞
  1. Blondy说道:

    That insghit's perfect for what I need. Thanks!