Authentication required (packagist.phpcomposer.com)解决办法

今天使用composer时提示需要Username,下图

《Authentication required (packagist.phpcomposer.com)解决办法》

应该是packagist.phpcomposer.com自身的问题,网上有说使用github账号,但新测并没有用,换源后解决

改用社区的源

composer config -g repo.packagist composer https://packagist.laravel-china.org

或者

composer config -g repo.packagist composer https://packagist.org

 

点赞