解决错误Vue packages version mismatch

项目中用到了vue,隔段时间再编译时出现Vue packages version mismatch错误
Module build failed: Error:

Vue packages version mismatch:

– vue@2.6.6
– vue-template-compiler@2.5.17

重装或者更新vue-template-compiler,问题解决
npm install vue-template-compiler –save-dev

点赞